Email outbox with delay

Minor incident Portal Trackings & Communications
2022-07-08 10:45 CEST · 7 hours, 10 minutes

Updates

Resolved

The outbox view in the portal is completely caught up again as of 2h ago, around 16:00 Berlin / 15:00 London / 10am New York.

July 8, 2022 · 17:56 CEST
Update

Issue has been and identified and resolved, the system is now catching up and populating the communication outbox. Complete catch-up at current capacity is estimated to be in around 3.5 hours at 15:45 Berlin / 14:45 London / 9:45am New York.

July 8, 2022 · 12:18 CEST
Investigating

Currently, the displayed list of sent emails in the portal’s communication outbox (email only) is delayed and still shows the last sent email multiple hours ago. Emails are in fact sent in time and without delay and recipients don’t experience any issues, only the display in the portal is affected.

We are investigating and will resolve this issue shortly.

July 8, 2022 · 10:47 CEST

← Back