Ingestion delay

Minor incident Portal Trackings & Communications
2022-06-09 22:20 CEST · 7 hours, 21 minutes

Updates

Resolved

All services are caught up, incident resolved.

June 10, 2022 · 05:41 CEST
De-escalate

The affected database systems have been identified and isolated. Data ingestion is back to normal with delay in the sub-second range. All customer communication and Track & Trace views are back to normal.

However, for the moment the trackings overview in the portal remains delayed. Our team is investigating.

June 10, 2022 · 02:08 CEST
Investigating

We are currently experiencing a delay in ingestion of retailer data (trackings and orders). No data is lost, but time between receipt and successful creation is delayed by up to 2 hours. The processing of carrier data and generation of communication is not affected.

June 10, 2022 · 00:22 CEST

← Back