Trackings tab in the portal is not available

Major incident Portal Trackings & Communications
2022-02-09 12:03 CEST · 5 hours, 46 minutes

Updates

Resolved

Trackings tab in the portal is available again. All the portal sections are functioning properly.

February 9, 2022 · 17:49 CEST
Issue

Trackings tab is empty in the portal. All users are affected. The issue is related only to displaying the data in the portal, neither sending communications nor data storage is affected. The order status page is not affected as well.
No end users/communication recipients experience any outage.
We are investigating the root cause. Other portal sections (configurations, reporting) are operating correctly.

February 9, 2022 · 14:46 CEST

← Back