Email delivery impaired

Major incident Outbound channels E-mail
2021-11-30 11:44 CEST · 53 minutes

Updates

Resolved

Email sending resumed, all systems back to green.

November 30, 2021 · 12:37 CEST
Monitoring

Issue in the delivery infrastructure has been resolved and we are resuming email delivery as usual.

November 30, 2021 · 12:21 CEST
Issue

We are seeing email delivery issues that cause emails not being sent. The team is investigating with highest urgency.

November 30, 2021 · 11:45 CEST

← Back