Delay in email delivery

Minor incident Outbound channels E-mail
2021-11-30 09:29 CEST · 14 minutes

Updates

Resolved

After operational capacity scaling of the outbound mail queue clusters the system is caught-up again and delays are resolved.

November 30, 2021 · 09:43 CEST
Issue

We are currently observing delays in email delivery of up to 1h. The team is taking measures to scale the system.

November 30, 2021 · 09:30 CEST

← Back