SFTP Server at sftp://upload-alt.parcellab.com unreachable

Minor incident Ingestion File-based ingestion
2021-07-13 14:12 CEST · 1 hour, 2 minutes, 1 second

Updates

Resolved

The server is confirmed to be working again and all data can be resent now.

November 4, 2021 · 16:25 CEST
Update

We were able to recover the instance and confirmed it’s reachable via public SFTP protocol again. We are investigating for further issues.

November 4, 2021 · 16:25 CEST
Investigating

Instance recovery is impacted by a general issue with our hoster AWS: Increased error rates and latencies for the EC2 APIs and connectivity issues for some instances in the EU-CENTRAL-1 Region.

November 4, 2021 · 16:25 CEST
Issue

Our SFTP inbound server at sftp://upload-alt.parcellab.com was marked as unreachable by our monitoring. We are investigating the issue.

November 4, 2021 · 16:25 CEST

← Back