Search in portal unavailable

Minor incident parcelLab App Trackings & Communications
2025-10-09 15:14 CEST · 4 hours, 33 minutes

Updates

Resolved

We confirm the search to be working in limited functionality. Searches for email address, order number and tracking number are available. Other search fields and filters remain inactive, as the search master index is being rebuilt. We will update once this is completed.

October 9, 2025 · 19:37 CEST
Monitoring

Search is available again with a limited index, therefore not all search terms are fully available again. Searches for email address, order numbers and tracking numbers are working again.

October 9, 2025 · 19:29 CEST
Update

We experienced an API service degradation causing timeout issues. The database scaling is now complete and API should be fully available. We are still rebuilding the search index.

October 9, 2025 · 17:13 CEST
Update

We are scaling up the infrastructure to speed up index build.

October 9, 2025 · 16:03 CEST
Issue

Issue: The search index in app.parcellab.com has failed and is currently being rebuilt.
Impact: Search functionality within app.parcellab.com, API, and connected plugins (e.g. Zendesk integrations) will return errors.
Unaffected: All data ingestion, background processing, and email sending continue to operate normally.
Status: Index rebuild in progress. Service will resume automatically once complete.

October 9, 2025 · 15:14 CEST

← Back