Delay in Search for new trackings

Minor incident Portal Trackings & Communications
2025-03-12 13:15 CET · 6 days, 20 hours, 11 minutes

Updates

Resolved

Delay in indexing new trackings is resolved

March 14, 2025 · 08:37 CET
Investigating

We are investigating an issue where there is a delay in new trackings being searchable

March 12, 2025 · 17:15 CET

← Back