Certificate Issue

Minor incident Portal Trackings & Communications Reporting Configurations
2025-02-16 11:11 CET · 3 hours, 4 minutes

Updates

Update

Update on severity: The incident was not affecting the API, the login systems were not available for the time of the incident

February 17, 2025 · 09:46 CET
Resolved

Issue is resolved

February 16, 2025 · 14:15 CET
Investigating

Issue is resolved

February 16, 2025 · 14:14 CET
Issue

We are currently investigating an issue in the certificate update provisioning. There might be logins not working to our portal at the moment.

February 16, 2025 · 11:11 CET

← Back