Return registration not possible

Major incident Returns Portal
2024-10-16 22:04 CEST · 24 minutes

Updates

Resolved

Issue is resolved.

October 16, 2024 · 22:27 CEST
Issue

Return registrations are currently not possible from returns portals embedded on shop pages due to a temporary CORS error. The team is investigating and resolving asap.

October 16, 2024 · 22:04 CEST

← Back