API service degradation (increased error rate)

Major incident API Portal Trackings & Communications
2024-09-10 19:20 CEST · 1 hour, 40 minutes

Updates

Resolved

All system operational and healthy.

September 10, 2024 · 21:40 CEST
De-escalate

API services are 100% available.

September 10, 2024 · 21:22 CEST
Monitoring

Replacement resources for the caches are scaling up and taking production load, API is recovering.

September 10, 2024 · 21:08 CEST
Issue

A cache service failed after an enforced forced security update. This caused a minor share (~10%) of API requests on the EU API to timeout or fail, and larger share (~50%) of API requests on the US API to timeout or fail. The service degradation lasted for two hours between 17.00 and 19.00 UTC. We are offloading traffic onto additional resources.

September 10, 2024 · 19:58 CEST

← Back