Periodically elevated API error rate

Minor incident API
2024-04-09 10:04 CEST · 4 hours, 41 minutes

Updates

Resolved

API is operating in normal bounds now. Critical endpoints have been isolated at the infrastructure level, and will be kept in service in order to ensure availability.

April 9, 2024 · 14:41 CEST
Issue

We are currently observing brief periods of increased API errors. The error rate is <5% but individual requests might fail.

April 9, 2024 · 10:04 CEST

← Back