API Error Response Rate elevated

Minor incident API
2024-04-09 01:21 CEST · 2 hours, 24 minutes

Updates

Resolved

After scaling the API infrastructure, the error rate normalized. We continue to work on identifying the root cause.

April 9, 2024 · 03:44 CEST
Monitoring

We scaled the API infrastructure up, causing the error rate to drop.

April 9, 2024 · 02:20 CEST
Issue

We are still observing intermittent time windows of elevated error rate for responses from our API. Retries of the same request are typically successful. Our team is investigating with highest priority.

April 9, 2024 · 01:21 CEST

← Back