API Error Response Rate elevated

Minor incident API
2024-04-08 16:12 CEST · 21 minutes

Updates

Update

We are still experiencing intermittent elevation of error rates. Our team is investigating with highest priority.

April 9, 2024 · 01:18 CEST
Resolved

API error rate normalized and incident is resolved. We will investigate the root cause.

April 8, 2024 · 16:32 CEST
Issue

We are observing an elevated error rate for responses from our API. Retries of the same request are typically successful. We are rolling back code changes, rotating instances and increasing capacity.

April 8, 2024 · 16:27 CEST

← Back