No SMS sent via one of our providers

Minor incident Outbound channels SMS
2023-06-27 14:00 CEST · 1 day, 3 hours

Updates

Resolved

The SMS service issue has been resolved, and our further monitoring indicates smooth operations. Thank you for your patience and support.

June 28, 2023 · 16:59 CEST
Monitoring

The issue affecting our SMS service has now been resolved by our provider. As of today 14:10 UTC, normal traffic has resumed, and SMS notifications are going out as expected. We continue to closely monitor the situation.

June 28, 2023 · 16:19 CEST
Update

Our provider has successfully identified the underlying cause behind the issue and is now actively working on implementing the necessary fixes.

June 28, 2023 · 12:56 CEST
Investigating

We are currently experiencing an issue with the SMS service provided by one of our partners. As a result, our ability to send SMS notifications for some customers has been temporarily disrupted.

Our dedicated technical team is actively investigating the matter to identify the root cause and restore full functionality as soon as possible.

June 28, 2023 · 11:14 CEST

← Back