Outbound Email Delay

Minor incident Outbound channels E-mail
2022-12-28 07:00 CEST · 9 hours, 11 minutes

Updates

Resolved

The issue has been fully resolved, and we see no further delays.

December 28, 2022 · 16:11 CEST
Monitoring

We have identified the cause of the delay and implemented a solution. We are closely monitoring the situation to ensure the issue is fully resolved.

December 28, 2022 · 15:10 CEST
Investigating

Currently emails are sent with a delay.

We are investigating and will resolve this issue shortly.

December 28, 2022 · 14:09 CEST

← Back